ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexSearch

Search found 12 matches
Author Message
Topic:adding active logs good for 3 days
MainframeMatt1978

Replies: 9
Views: 8246

PostForum:Mainframe, CICS, TXSeries Posted: Tue May 15, 2018 5:42 am Subject: adding active logs good for 3 days
Miguel,

I also encountered a very similar issue in our environment on 2/15/18 where we had TAPE problems and could not mount tapes in our VTL across the board. This caused our main production Queu ...
Topic:Ghost messages in queue's
MainframeMatt1978

Replies: 1
Views: 5371

PostForum:Mainframe, CICS, TXSeries Posted: Thu May 10, 2018 7:48 am Subject: Ghost messages in queue's
I had to recover a queue manager with a backup copy of pageset 0. When the Queue manager started, there are several queues that show a qdepth but that qdepth is inaccurate. Issuing the CLEAR QLOCAL ...
Topic:Pageset
MainframeMatt1978

Replies: 3
Views: 6751

PostForum:Mainframe, CICS, TXSeries Posted: Tue May 08, 2018 10:44 am Subject: Pageset
You most definitely can dynamically add a pageset to a running queue manager. You need to make sure you have the VOLUME added and that it is large enough to contain the new pageset you have created. ...
Topic:Active logs out of order
MainframeMatt1978

Replies: 8
Views: 7625

PostForum:Mainframe, CICS, TXSeries Posted: Tue May 08, 2018 8:05 am Subject: Active logs out of order
The out-of-sequence display was the only symptom. I looked back through the last few job logs of the queue manager going back over a year and this has been like this for a long time. No one every no ...
Topic:Active logs out of order
MainframeMatt1978

Replies: 8
Views: 7625

PostForum:Mainframe, CICS, TXSeries Posted: Tue May 08, 2018 7:32 am Subject: Active logs out of order
So I ran the Print log utility against the BSDS and yes it showed the log datasets in the order of the CA-SYSVIEW output command. So on my test lpar I just shut the QM down, ran a change log inventor ...
Topic:Active logs out of order
MainframeMatt1978

Replies: 8
Views: 7625

PostForum:Mainframe, CICS, TXSeries Posted: Tue May 08, 2018 6:52 am Subject: Active logs out of order
This output is from the MQLOGS command in CA-SYSVIEW.
No errors with the prefix. Like I said, the Queue manager is operating normally, the logs are flipping fine. The 4th qualifier in the DSN of th ...
Topic:Active logs out of order
MainframeMatt1978

Replies: 8
Views: 7625

PostForum:Mainframe, CICS, TXSeries Posted: Wed May 02, 2018 12:06 pm Subject: Active logs out of order
Hello,

I am trying to figure out the least disruptive process of fixing the order of my active logs for a running Queue Manager. I am running on z/OS 2.1 and MQ v8 in NEW FUNC mode. I have 8 byte ...
Topic:CSQI070I message showing log "Not found" for oldes
MainframeMatt1978

Replies: 8
Views: 7370

PostForum:Mainframe, CICS, TXSeries Posted: Tue May 01, 2018 7:19 am Subject: CSQI070I message showing log "Not found" for oldes
Yes, I opened one.
Topic:CSQI070I message showing log "Not found" for oldes
MainframeMatt1978

Replies: 8
Views: 7370

PostForum:Mainframe, CICS, TXSeries Posted: Tue May 01, 2018 5:43 am Subject: CSQI070I message showing log "Not found" for oldes
We are running z/OS 2.1 MQ V8.0 COMPAT mode.
Topic:CSQI070I message showing log "Not found" for oldes
MainframeMatt1978

Replies: 8
Views: 7370

PostForum:Mainframe, CICS, TXSeries Posted: Tue May 01, 2018 5:41 am Subject: CSQI070I message showing log "Not found" for oldes
Here is an example of the command being issued:

04/28-11:31:41:cmdmq (QM51): "DISPLAY USAGE TYPE(ALL)", dynamic queue="WRK.CMDMQ.DCTL999.D43FB708FBC1E8B5":
CSQN205I COUNT= ...
Topic:CSQI070I message showing log "Not found" for oldes
MainframeMatt1978

Replies: 8
Views: 7370

PostForum:Mainframe, CICS, TXSeries Posted: Mon Apr 30, 2018 9:35 am Subject: CSQI070I message showing log "Not found" for oldes
The information that IBM provides for the message id CSQI070I, tells me nothing. The APAR you provided, I had already looked at. That APAR is for when a STOP QMGR command is issued, and was identifi ...
Topic:CSQI070I message showing log "Not found" for oldes
MainframeMatt1978

Replies: 8
Views: 7370

PostForum:Mainframe, CICS, TXSeries Posted: Mon Apr 30, 2018 7:43 am Subject: CSQI070I message showing log "Not found" for oldes
This seems to happen randomly. DISPLAY USAGE TYPE(ALL) is issued and the CSQI070I message comes out and says it cannot find the "Log, oldest with active unit of work:" It shows me the RBA, ...
Page 1 of 1

Jump to:
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.